BMWSportTouring BMWST DB
Previous Thread
Next Thread
Print Thread
#990499 - 06/25/17 02:43 AM Bike Won't Start. Intermittent  
Joined: Feb 2009
Posts: 2,008
David13 Offline
Member
David13  Offline
Member

Joined: Feb 2009
Posts: 2,008
Utah
The bike cranks. But doesn't fire. After running for 100 miles in heat (110F)
After a few minutes it starts again and runs another 100 miles. Then won't start at all. Still about 108F
The next day, it starts and seems to run.

Las Vegas BMW Motorcycles says they did "diagnostics" of putting a known good pump controller from another bike and it still runs good.

They can't duplicate the no start condition.

I'll find out Tuesday what their computer said, if they have one.

I think it must be heat related, but how? The pump controller over heating and malfunctioning? Or the pump?
dc

#990511 - 06/25/17 10:57 AM Re: Bike Won't Start. Intermittent [Re: David13]  
Joined: Jun 2010
Posts: 13,273
dirtrider Offline
The Oracle
dirtrider  Offline
The Oracle
Member

Joined: Jun 2010
Posts: 13,273
Ohio
Morning David13

Not a lot to go on except it was hot.

Did you try holding the throttle about 1/4 open when it wouldn't start? If it still wouldn't start then did you try throttle all the way open during engine cranking?

WE don't know if it was lacking fuel or lacking spark when it wouldn't start.

If your bike still has the original silver FPC then that would be suspect but those usually quit while riding not while starting (but nothing says it couldn't quit while starting). Thing is, usually when the FPC quits the bike won't restart even the next day. (if bike now at dealer it should have shown a stored FPC failure code)

Sometimes they will run somewhat OK with water in the fuel but won't restart after sitting for a few minutes.

With all the electronics on the 1200RT bikes there is always the chance of an electronics issue (like BMS-K or the TPS acting up in the extreme heat)

Was it cranking fast enough when you tried? With all that heat & failing battery (especially if it is still a GEL battery) the cranking voltage might have been low enough to not allow engine starting. I have seen a couple of 1200 bikes stall in hot traffic & not restart until the bike cooled off due to low cranking voltage. (both bikes had OEM GEL batteries in them at the time)

Hopefully the BMW computer will show a stored failure code or that something was acting up (if no obvious stored failure codes then look for low voltage codes)

If the dealer can't find anything then you are in the guessing game. If it starts & runs & you are still traveling then maybe run the existing tank of fuel all the way out (as much as possible anyhow).

I wish I was more help but there just isn't much to go on without stored codes, or hot-cranking battery voltage, or telling us it is missing hot cranking spark or missing hot cranking fuel.

If bike is at a dealer & they just can't find anything & you STILL have the original silver FPC I would have them install a new black FPC (your silver will probably eventually quit so might as well replace that to eliminate that from the no-start list)

Also have them run a hot-battery load test on your current battery (especially if it was cranking slowly when it wouldn't start) & especially if you have an OEM GEL battery in that bike.


D.R. ___
Sent from my rotory dial wall phone!
#990525 - 06/25/17 02:01 PM Re: Bike Won't Start. Intermittent [Re: dirtrider]  
Joined: Feb 2009
Posts: 2,008
David13 Offline
Member
David13  Offline
Member

Joined: Feb 2009
Posts: 2,008
Utah
Thanks DR
I'll see Tuesday what codes they found.
I was thinking also maybe low voltage, which should also leave a code.
I'll see what they come up with.
I didn't check for spark or fuel.
On the first restart, it just did it on it's own after a few more minutes.
On the second on, I rolled it into some shade which might have cooled it a bit, but the air was still well over 100 degrees there.
The dealer seems to say they couldn't get it to fail again. They only left a message so I'll have to find out about the codes. That should really tell the story.
Thanks
dc

#990526 - 06/25/17 02:28 PM Re: Bike Won't Start. Intermittent [Re: David13]  
Joined: Jun 2010
Posts: 13,273
dirtrider Offline
The Oracle
dirtrider  Offline
The Oracle
Member

Joined: Jun 2010
Posts: 13,273
Ohio
Morning David13

You might have them get the bike (battery hot) then run a quick load test on it.


D.R. ___
Sent from my rotory dial wall phone!
#990718 - 06/28/17 12:45 AM Re: Bike Won't Start. Intermittent [Re: David13]  
Joined: Feb 2009
Posts: 2,008
David13 Offline
Member
David13  Offline
Member

Joined: Feb 2009
Posts: 2,008
Utah
I checked in with the dealer today. No codes set. No low voltage code.
They couldn't duplicate the problem.\He said they heated the fpc with a hair dryer. But still no failure.
They are going to replace the fuel pump controller and I'll use the old one as a spare, and then also the fuel pump.
They had thought it to be the fuel pump from the start. But at best it is an intermittent failure, with no code apparently?
Then I will certainly run the codes to see for myself. And try it by riding it. Hopefully all the way home.
Thanks
dc

#990788 - 06/28/17 08:03 PM Re: Bike Won't Start. Intermittent [Re: David13]  
Joined: Feb 2009
Posts: 2,008
David13 Offline
Member
David13  Offline
Member

Joined: Feb 2009
Posts: 2,008
Utah
Well they say the condition (no start) has not recurred.
They replace the fuel pump. They think that's what it was.
Now I just have to go back and pick it up and ride. And see.
dc

#991011 - 07/01/17 01:57 AM Re: Bike Won't Start. Intermittent [Re: David13]  
Joined: Aug 2009
Posts: 1,247
longjohn Offline
Member
longjohn  Offline
Member

Joined: Aug 2009
Posts: 1,247
lax
Your FPC wasn't that old was it? Didn't it die on you in Mex a while back?


John

2005 R1200RT 3.8k 31k 71k and rising
1990 PC 800 (dead) 100+k
1979 Yamaha XS750F (sold) 79k
Large avatar

#991015 - 07/01/17 02:46 AM Re: Bike Won't Start. Intermittent [Re: longjohn]  
Joined: Feb 2009
Posts: 2,008
David13 Offline
Member
David13  Offline
Member

Joined: Feb 2009
Posts: 2,008
Utah
I think that was 2011.
dc

#996073 - 09/03/17 09:33 PM Re: Bike Won't Start. Intermittent [Re: David13]  
Joined: Feb 2009
Posts: 2,008
David13 Offline
Member
David13  Offline
Member

Joined: Feb 2009
Posts: 2,008
Utah
I did ride the bike a few times and it seems to run fine again.
The Las Vegas dealer said the problem was fuel pump electronics which they replaced, along with the fuel pump. They said that was under recall, but they listed it on the invoice as warranty. Either way it was free ($100 diagnostic fee).

When I broke down in Mexico it was the FPC. A rider from Los Angeles brought a replacement FPC down to the border where I met him and took the PFC back and put it in, and rode.

After that, I found that my insurance (Mexico insurance) covered the tow and the motel. ($150 for the tow and $40 for the Mexicali motel)

Here, in Baker California, the tow to Las Vegas was $800. I didn't have AAA (car only) and AMA only would cover 35 miles.
So I paid $800.
However, at the time I talked to a friend in Los Angeles and he said he couldn't help by coming up to Baker, but would help by paying 1/2 the tow, and he did contribute $400.

Then reviewing my motorcycle insurance, I realized I had tow insurance. So I turned in a reimbursement claim. The insurance company called and said they would pay $75.

Well, I got the check last week and it turned out they decided to reimburse the full $800.

So watch your insurance on these things. It can help out.
dc


Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.016s Queries: 14 (0.004s) Memory: 2.7846 MB (Peak: 2.9635 MB) Zlib enabled. Server Time: 2017-12-18 22:20:58 UTC