BMWSportTouring BMWST DB
Previous Thread
Next Thread
Print Thread
Page 1 of 2 1 2
#1000146 - 11/03/17 10:14 AM This Forum Site on Windows Edge  
Joined: Oct 2005
Posts: 137
Pickaxe Offline
Member
Pickaxe  Offline
Member

Joined: Oct 2005
Posts: 137
Worcestershire, England
Hi,

I'm not sure whether it's a universal problem or just my system?

If I log into the forum on Windows 10 Edge, every time I change page it logs me out confused

Everything is fine if I use Google Chrome, which isn't my preferred browser, but my only option at the moment.

Just wondering if anybody's experienced this and has a solution?

Thanks in advance

Dave

#1000162 - 11/03/17 03:35 PM Re: This Forum Site on Windows Edge [Re: Pickaxe]  
Joined: Jan 2014
Posts: 1,852
greiffster Offline
Administrator
greiffster  Offline

Administrator
Member

Joined: Jan 2014
Posts: 1,852
Clarksville, Tennessee
Dave,
Yes, older versions have Edge have been buggy with the latest versions of UBB. I'll bet your running an older Edge v40.######. Try upgrading your Edge to v41.###### and it should fix the problem.


-Mike
'08 GSA
"If I don't like it, I'm not blaming myself!"
K. Greiff
"Anything worth doing is worth overdoing."
M. Jagger
#1000166 - 11/03/17 04:54 PM Re: This Forum Site on Windows Edge [Re: Pickaxe]  
Joined: Aug 2004
Posts: 330
BMW_Ken Online
Member
BMW_Ken  Online
Member

Joined: Aug 2004
Posts: 330
Kingsport, TN
I have the same problem with Explorer.


Ken Martin
11 R1200RT Thunder Gray
04 R1150RT Titan Gray (sold)
07 Tuono 1000R

El Paseo V, VII, IX, X
BRR I, II, V, VI, VII
Unrally VIII, X, XII
RCR II, III, IV
Helenback I
#1000175 - 11/03/17 06:51 PM Re: This Forum Site on Windows Edge [Re: BMW_Ken]  
Joined: Jan 2014
Posts: 1,852
greiffster Offline
Administrator
greiffster  Offline

Administrator
Member

Joined: Jan 2014
Posts: 1,852
Clarksville, Tennessee
Originally Posted by BMW_Ken
I have the same problem with Explorer.


Ken,
You might be the last person on the planet still using IE. smirk

I know that our latest UBB is not at optimized for IE. I think the last release was 11 (early on with Windows 10) and its no longer supported in favor of Edge.

You're out of luck with IE. Sorry. Chrome is the current 400lb gorilla.


-Mike
'08 GSA
"If I don't like it, I'm not blaming myself!"
K. Greiff
"Anything worth doing is worth overdoing."
M. Jagger
#1000176 - 11/03/17 07:31 PM Re: This Forum Site on Windows Edge [Re: greiffster]  
Joined: Aug 2004
Posts: 330
BMW_Ken Online
Member
BMW_Ken  Online
Member

Joined: Aug 2004
Posts: 330
Kingsport, TN
Originally Posted by greiffster
Originally Posted by BMW_Ken
I have the same problem with Explorer.


Ken,
You might be the last person on the planet still using IE. smirk

I know that our latest UBB is not at optimized for IE. I think the last release was 11 (early on with Windows 10) and its no longer supported in favor of Edge.

You're out of luck with IE. Sorry. Chrome is the current 400lb gorilla.



Actually the IE is on my work laptop that I have no control over. At home I use Chrome and have no problems.


Ken Martin
11 R1200RT Thunder Gray
04 R1150RT Titan Gray (sold)
07 Tuono 1000R

El Paseo V, VII, IX, X
BRR I, II, V, VI, VII
Unrally VIII, X, XII
RCR II, III, IV
Helenback I
#1000178 - 11/03/17 07:40 PM Re: This Forum Site on Windows Edge [Re: BMW_Ken]  
Joined: Jan 2014
Posts: 1,852
greiffster Offline
Administrator
greiffster  Offline

Administrator
Member

Joined: Jan 2014
Posts: 1,852
Clarksville, Tennessee
Originally Posted by BMW_Ken

Actually the IE is on my work laptop that I have no control over. At home I use Chrome and have no problems.


You need to go see your IT guy.computer
At least you're doing something productive at work. rofl
Wait...I'm at work. whistle


-Mike
'08 GSA
"If I don't like it, I'm not blaming myself!"
K. Greiff
"Anything worth doing is worth overdoing."
M. Jagger
#1000180 - 11/03/17 08:22 PM Re: This Forum Site on Windows Edge [Re: greiffster]  
Joined: Oct 2005
Posts: 998
sardineone Offline
Member
sardineone  Offline
Member

Joined: Oct 2005
Posts: 998
Indiana, USA
I'm on IE right now with no problems on Windows 10. What I like about IE over Edge is you can still automatically delete browsing history on program closure. smile


You are what you have ridden!
-------------------------------------------------
George Martin
R1200ST(ESA equipped)
#1000191 - 11/03/17 11:35 PM Re: This Forum Site on Windows Edge [Re: Pickaxe]  
Joined: Jun 2008
Posts: 152
Hank in WV Offline
Member
Hank in WV  Offline
Member

Joined: Jun 2008
Posts: 152
nrthrn panhandle WV
I was having problems with Edge also. I had to re-register every time in order to log in. Everything is fine now after the update.


2000 RT gone
67 & 69 Triumphs
2010 RT
#1000198 - 11/04/17 02:15 AM Re: This Forum Site on Windows Edge [Re: Pickaxe]  
Joined: Feb 2008
Posts: 5,281
Selden Offline
Member
Selden  Offline
Member

Joined: Feb 2008
Posts: 5,281
Atlanta, GA
A slight hijack, but Edge sucks so badly that a MS employee had to download, install, and switch to Chrome during a live product demo at Microsoft's annual IT conference: Chrome Saves The Day For MSFT Employees When Edge Crashes

I have been through enough demos from hell to sympathize with the guy, but watching the video is a hoot.

Friends don't let friends use Edge.


Don't fix it if it ain't broke, don't break it if you can't fix it.
#1000393 - 11/07/17 10:42 AM Re: This Forum Site on Windows Edge [Re: greiffster]  
Joined: Oct 2005
Posts: 137
Pickaxe Offline
Member
Pickaxe  Offline
Member

Joined: Oct 2005
Posts: 137
Worcestershire, England
Originally Posted by greiffster
Dave,
Yes, older versions have Edge have been buggy with the latest versions of UBB. I'll bet your running an older Edge v40.######. Try upgrading your Edge to v41.###### and it should fix the problem.


According to Microsoft and Windows update, I've got the latest version of Edge for my desktop which is 40.15063.674.0. As far as I'm aware, you can't upgrade it separately as it's an integral part of W10.

Regards

Dave

Page 1 of 2 1 2

Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.010s Queries: 14 (0.002s) Memory: 2.8019 MB (Peak: 2.9909 MB) Zlib enabled. Server Time: 2017-11-19 14:28:12 UTC