BMWSportTouring BMWST DB
Previous Thread
Next Thread
Print Thread
#1002203 - 12/11/17 07:38 AM Photoshop help needed  
Joined: Mar 2003
Posts: 961
chrisd Offline
Member
chrisd  Offline
Member

Joined: Mar 2003
Posts: 961
HI
I recently uploaded to Bridge 2018 several ScanDisks of pics. 24 folders in total, ordered by date. The pics were taken on a Fuji X-Pro 2, and the files are .RAF. They are RAW files only. Initially, all of the pics appeared as thumbnails, even in full screen preview mode.

Within each folder, upon attempting to open a pic, some of the thumbnails changed to symbols of disks, with a shutter and RAF in them. Others remained as thumbnails, but upon attempting to open them in Camera Raw or PS, the same symbol appeared, with the following- "Could not complete your request because the file-format module cannot parse the file."

In Bridge, if I right click on the symbol and click- "Purge Cache For Selection", the thumbnail again appears, but will not open in Camera Raw or PS. The same message appears.

Can anyone suggest a solution to the problem, or the name of a forum on which I can address this?

[Linked Image]

Thanks

#1002234 - 12/11/17 08:46 PM Re: Photoshop help needed [Re: chrisd]  
Joined: Oct 2002
Posts: 1,541
MikeRC Offline
Member
MikeRC  Offline
Member

Joined: Oct 2002
Posts: 1,541
Alberta Canada
DP Review forums or Adobe Photoshop forums would probably help the most.

However, depending on the Photoshop/Lightroom product you use, there may not be direct support for opening/editing in Photoshop.

From what I can see, there isn't universal support for the Fuji RAW format in Adobe products.

Try taking a few of your files and putting them in a Temporary directory. Then convert those files to DNG format using the Adobe DNG Converter. See if those DNG files open properly in your version of Photoshop. Some converted Fuji RAW files are displayed as black & white, but can be converted to color using a settings change ( https://www.dpreview.com/forums/thread/4061127) .

Mike Cassidy

Last edited by MikeRC; 12/11/17 09:00 PM. Reason: context

2013 R1200GSW
2002 Silver R1150RT (gone)
2004 Kawasaki KLX 400 SR

I wish I could be 1/4 the rider this bike deserves.
#1002301 - 12/13/17 03:49 AM Re: Photoshop help needed [Re: MikeRC]  
Joined: May 2007
Posts: 5,981
Twisties Offline
Boots
Twisties  Offline
Boots
Member

Joined: May 2007
Posts: 5,981
Brookings, OR
Adobe Supported RAW Formats - Fuji

I don't see your model.


Jan

Sand Beige 2007 R1200RT "Flyer"



Blind Man Images on Facebook
#1002303 - 12/13/17 03:53 AM Re: Photoshop help needed [Re: Twisties]  
Joined: May 2007
Posts: 5,981
Twisties Offline
Boots
Twisties  Offline
Boots
Member

Joined: May 2007
Posts: 5,981
Brookings, OR
On second thought, I do see X-Pro2. So, I don't know. Maybe delete them and re-import?


Jan

Sand Beige 2007 R1200RT "Flyer"



Blind Man Images on Facebook
#1002306 - 12/13/17 07:14 AM Re: Photoshop help needed [Re: Twisties]  
Joined: Mar 2003
Posts: 961
chrisd Offline
Member
chrisd  Offline
Member

Joined: Mar 2003
Posts: 961
HI
Thanks guys. I tried using the DNG converter on .RAF files that I can process in PS, and the converter doesn't recognize them- The source folder does not contain any supported camera raw files.

I also deleted all downloaded files and re-imported them, and I got the same results.

What seems to be working so far is importing them into Lightroom, then saving them into a separate file as originals and as JPEGs, the only two options. I can then process the files in PS.

#1002330 - 12/13/17 11:41 PM Re: Photoshop help needed [Re: chrisd]  
Joined: May 2007
Posts: 5,981
Twisties Offline
Boots
Twisties  Offline
Boots
Member

Joined: May 2007
Posts: 5,981
Brookings, OR
Interesting. Try uninstalling and reinstalling PS and Camera RAW.


Jan

Sand Beige 2007 R1200RT "Flyer"



Blind Man Images on Facebook
#1002453 - 12/18/17 08:53 AM Re: Photoshop help needed [Re: Twisties]  
Joined: Mar 2003
Posts: 961
chrisd Offline
Member
chrisd  Offline
Member

Joined: Mar 2003
Posts: 961
HI
Right now, I can process all my files, and I'm storing them in bridge. I don't want to disturb anything. I'll try that when I'm done, including reinstalling Bridge, since that's where I got most of the error indications.


Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.008s Queries: 14 (0.002s) Memory: 2.7656 MB (Peak: 2.9300 MB) Zlib enabled. Server Time: 2018-04-24 06:48:41 UTC