BMWSportTouring BMWST DB
Previous Thread
Next Thread
Print Thread
Page 1 of 2 1 2
#365316 - 07/21/08 02:44 PM R1150RT STARTER PROBLEMS  
Joined: Dec 2003
Posts: 39
German Rider Offline
Newer Member
German Rider  Offline
Newer Member

Joined: Dec 2003
Posts: 39
Northeast Pennsylvania
Recently, my 2004 R1150RT has had starter problems. It all occurred after I did some welding on the frame.

Every once in a while, when I press the starter button to start, all lights go very dim, the RID resets and nothing happens with the starter. If I wait a couple minutes, the starter will engage, but slower than usual. This only happens vary occasionally, and has not left me stranded.

It sounds to me like a bad commutator on the starter, but I do not want to be buying expensive parts needlessly.

Has anyone got other ideas where to start (excuse the pun)?

#365342 - 07/21/08 03:34 PM Re: R1150RT STARTER PROBLEMS [Re: German Rider]  
Joined: Aug 2002
Posts: 274
nickw Offline
Member
nickw  Offline
Member

Joined: Aug 2002
Posts: 274
Montreal, Quebec, Canada
This is typical of magnet separating from the housing in the electric motor. The magnet gets stuck between the armature and the housing and prevents the armature from turning. Although, sometimes, the armature manages to turn, it usually ends up completely stuck, until disassembled and repaired. Good metal epoxy should do the trick.

Instructions are provided here (click Technical stuff then Valeo starter rebuild): http://www.ott.igs.net/~ace/

Another good write-up on Valeo starter overhaul is here: http://www.largiader.com/tech/valeo/

Not very hard to do, i did one last week witch had the "screeching noise after starting the engine" problem.

Good luck!

Last edited by nickw; 07/21/08 03:39 PM.

Nick W.
BMW R1150RT 2002 Silver
Yamaha XS1100G 1980 Silver
BMW R1150R 2001 Atlanta Blue
Honda CB650SC NightHawk 1984 Red (sold)
BMW R1100RT 1998 Glacier green (totaled and gone)
#365344 - 07/21/08 03:39 PM Re: R1150RT STARTER PROBLEMS [Re: nickw]  
Joined: Mar 2005
Posts: 9,495
Matts_12GS Offline
Member
Matts_12GS  Offline
Member

Joined: Mar 2005
Posts: 9,495
Enfield, CT
We just replaced the starter in the R11RS after it got soaked. All 4 magnets had separated from the case and were corroded to the armature.

we did get a cheap replacement though, $189 shipped from CO!


Matt


2005 1200GS (Traveller)
IBA 37694

" ...if no one among us is capable of governing himself, then who among us has the capacity to govern someone else? " --Ronald Reagan
#365462 - 07/21/08 08:05 PM Re: R1150RT STARTER PROBLEMS [Re: Matts_12GS]  
Joined: Oct 2005
Posts: 67
ogjimbob Offline
Member
ogjimbob  Offline
Member

Joined: Oct 2005
Posts: 67
Reading UK
+1 same happened to me a couple of years ago, took a year to finally fail but when it did ,it left me with a 230 mile ride in 30+oC and no starter! god did I pray I didn't stall it in traffic \:\) put in a 2nd hand starter and no problems yet :P

#369334 - 07/29/08 09:18 PM Re: R1150RT STARTER PROBLEMS [Re: Matts_12GS]  
Joined: Sep 2004
Posts: 57
TPadden Offline
Member
TPadden  Offline
Member

Joined: Sep 2004
Posts: 57
Brooksville, Fl
 Originally Posted By: Matts_VSTROM
We just replaced the starter in the R11RS after it got soaked. All 4 magnets had separated from the case and were corroded to the armature.

we did get a cheap replacement though, $189 shipped from CO!


My starter is going south ........ where did you get the cheap replacement? Thanks.


Tom
Current Stable:
98 Honda Valk 58,000 miles
04 BMW R1150RS 54,500 miles
07 Ducati MTS 40,500 miles
13 Triumph Explorer 34,000 miles
15 R1200RT 17,000 miles
#369515 - 07/30/08 04:30 AM Re: R1150RT STARTER PROBLEMS [Re: TPadden]  
Joined: Apr 2008
Posts: 98
ozmojo Offline
Member
ozmojo  Offline
Member

Joined: Apr 2008
Posts: 98
Clinton Iowa USA
I replaced the fried starter on my 04rt after I got my bike this spring and I got one that must be from the same dealer as Matt V Strom. The company is EURO MOTOELECTRICS and the owners name is John Rayski from Golden Co. Do a dot com on that company name and it should get you there. Very friendly service. I bought mine from his ebay site and got a oil filter and four spark plugs thrown in at the 189.00 price. Bought on Tuesday- delivered on Thursday to Iowa. It's a Valeo starter brand new not remanufactured.


A point in every direction is the same as no point at all. 04 R1150RT Piedmont Red
#369652 - 07/30/08 03:29 PM Re: R1150RT STARTER PROBLEMS [Re: ozmojo]  
Joined: Sep 2004
Posts: 57
TPadden Offline
Member
TPadden  Offline
Member

Joined: Sep 2004
Posts: 57
Brooksville, Fl
Thanks - Found em.

Tom


Tom
Current Stable:
98 Honda Valk 58,000 miles
04 BMW R1150RS 54,500 miles
07 Ducati MTS 40,500 miles
13 Triumph Explorer 34,000 miles
15 R1200RT 17,000 miles
#826767 - 04/01/13 09:23 PM Re: R1150RT STARTER PROBLEMS [Re: German Rider]  
Joined: Jun 2010
Posts: 64
Shuffler Offline
Member
Shuffler  Offline
Member

Joined: Jun 2010
Posts: 64
Boulder County, CO
Love the forums and Google. Just ordered a new Valeo starter for my 98 RT from Euro MotoElectrics for $179 + tax & shipping.

#826820 - 04/02/13 03:04 AM Re: R1150RT STARTER PROBLEMS [Re: German Rider]  
Joined: Nov 2011
Posts: 2,547
roger 04 rt Offline
Member
roger 04 rt  Offline
Member

Joined: Nov 2011
Posts: 2,547
Naples FL & Cape Cod
Others mentioned the magnets coming off. I just had your symptoms and found that inside the starter, the cover over the planetary gears had dropped onto the armature. Fix was to open it up and put the planetary gear cover back in the correct place.

Last edited by roger 04 rt; 04/02/13 03:05 AM.
#826846 - 04/02/13 12:55 PM Re: R1150RT STARTER PROBLEMS [Re: roger 04 rt]  
Joined: Jun 2011
Posts: 633
PAS Offline
Member
PAS  Offline
Member

Joined: Jun 2011
Posts: 633
N.E.Ohio
You can get a replacement housing with clipped in magnets here.

http://www.euromotoelectrics.com/product-p/d6ra-magccw.htm

I will probably order one and fix it before it breaks. 01 R1150RT
I read conflicting stories as to what years it was "fixed" by BMW.

Page 1 of 2 1 2

Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.013s Queries: 15 (0.003s) Memory: 2.7997 MB (Peak: 2.9888 MB) Zlib enabled. Server Time: 2017-11-23 16:33:38 UTC