BMWSportTouring BMWST DB
Page 1 of 2 1 2 >
Topic Options
#365316 - 07/21/08 09:44 AM R1150RT STARTER PROBLEMS
German Rider Offline
Newer Member

Registered: 12/03/03
Posts: 39
Loc: Northeast Pennsylvania
Recently, my 2004 R1150RT has had starter problems. It all occurred after I did some welding on the frame.

Every once in a while, when I press the starter button to start, all lights go very dim, the RID resets and nothing happens with the starter. If I wait a couple minutes, the starter will engage, but slower than usual. This only happens vary occasionally, and has not left me stranded.

It sounds to me like a bad commutator on the starter, but I do not want to be buying expensive parts needlessly.

Has anyone got other ideas where to start (excuse the pun)?

Top
#365342 - 07/21/08 10:34 AM Re: R1150RT STARTER PROBLEMS [Re: German Rider]
nickw Offline
Member

Registered: 08/15/02
Posts: 273
Loc: Montreal, Quebec, Canada
This is typical of magnet separating from the housing in the electric motor. The magnet gets stuck between the armature and the housing and prevents the armature from turning. Although, sometimes, the armature manages to turn, it usually ends up completely stuck, until disassembled and repaired. Good metal epoxy should do the trick.

Instructions are provided here (click Technical stuff then Valeo starter rebuild): http://www.ott.igs.net/~ace/

Another good write-up on Valeo starter overhaul is here: http://www.largiader.com/tech/valeo/

Not very hard to do, i did one last week witch had the "screeching noise after starting the engine" problem.

Good luck!


Edited by nickw (07/21/08 10:39 AM)
_________________________
Nick W.
BMW R1150RT 2002 Silver
Yamaha XS1100G 1980 Silver
BMW R1150R 2001 Atlanta Blue
Honda CB650SC NightHawk 1984 Red
BMW R1100RT 1998 Glacier green (totaled and gone)

Top
#365344 - 07/21/08 10:39 AM Re: R1150RT STARTER PROBLEMS [Re: nickw]
Matts_12GS Offline
Member

Registered: 03/26/05
Posts: 9144
Loc: Saint Johns, FL
We just replaced the starter in the R11RS after it got soaked. All 4 magnets had separated from the case and were corroded to the armature.

we did get a cheap replacement though, $189 shipped from CO!
_________________________
Matt


2005 1200GS (Traveller)
IBA 37694
"When small men begin to cast big shadows, it means that the sun is about to set." --Chinese writer Lin Yutang (1895-1976)

Top
#365462 - 07/21/08 03:05 PM Re: R1150RT STARTER PROBLEMS [Re: Matts_12GS]
ogjimbob Offline
Member

Registered: 10/08/05
Posts: 60
Loc: Reading UK
+1 same happened to me a couple of years ago, took a year to finally fail but when it did ,it left me with a 230 mile ride in 30+oC and no starter! god did I pray I didn't stall it in traffic \:\) put in a 2nd hand starter and no problems yet :P

Top
#369334 - 07/29/08 04:18 PM Re: R1150RT STARTER PROBLEMS [Re: Matts_12GS]
TPadden Offline
Member

Registered: 09/25/04
Posts: 52
Loc: Gainesville, Mo.
 Originally Posted By: Matts_VSTROM
We just replaced the starter in the R11RS after it got soaked. All 4 magnets had separated from the case and were corroded to the armature.

we did get a cheap replacement though, $189 shipped from CO!


My starter is going south ........ where did you get the cheap replacement? Thanks.
_________________________
Tom
Current Stable:
98 Honda Valk 52,000 miles
00 BMW K1200LT 106,000 miles
03 Aprilia Tuono 14,500
04 BMW R1150RS 34,500 miles
06 Honda ST1300A 28,000,100 miles
06 MV Brutale 7,000 miles
07 Ducati MTS 10,500

Top
#369515 - 07/29/08 11:30 PM Re: R1150RT STARTER PROBLEMS [Re: TPadden]
ozmojo Offline
Member

Registered: 04/06/08
Posts: 98
Loc: Clinton Iowa USA
I replaced the fried starter on my 04rt after I got my bike this spring and I got one that must be from the same dealer as Matt V Strom. The company is EURO MOTOELECTRICS and the owners name is John Rayski from Golden Co. Do a dot com on that company name and it should get you there. Very friendly service. I bought mine from his ebay site and got a oil filter and four spark plugs thrown in at the 189.00 price. Bought on Tuesday- delivered on Thursday to Iowa. It's a Valeo starter brand new not remanufactured.
_________________________
A point in every direction is the same as no point at all. 04 R1150RT Piedmont Red

Top
#369652 - 07/30/08 10:29 AM Re: R1150RT STARTER PROBLEMS [Re: ozmojo]
TPadden Offline
Member

Registered: 09/25/04
Posts: 52
Loc: Gainesville, Mo.
Thanks - Found em.

Tom
_________________________
Tom
Current Stable:
98 Honda Valk 52,000 miles
00 BMW K1200LT 106,000 miles
03 Aprilia Tuono 14,500
04 BMW R1150RS 34,500 miles
06 Honda ST1300A 28,000,100 miles
06 MV Brutale 7,000 miles
07 Ducati MTS 10,500

Top
#826767 - 04/01/13 04:23 PM Re: R1150RT STARTER PROBLEMS [Re: German Rider]
Shuffler Offline
Member

Registered: 06/09/10
Posts: 52
Loc: Boulder County, CO
Love the forums and Google. Just ordered a new Valeo starter for my 98 RT from Euro MotoElectrics for $179 + tax & shipping.

Top
#826820 - 04/01/13 10:04 PM Re: R1150RT STARTER PROBLEMS [Re: German Rider]
roger 04 rt Online
Member

Registered: 11/27/11
Posts: 1863
Loc: Massachusetts
Others mentioned the magnets coming off. I just had your symptoms and found that inside the starter, the cover over the planetary gears had dropped onto the armature. Fix was to open it up and put the planetary gear cover back in the correct place.


Edited by roger 04 rt (04/01/13 10:05 PM)

Top
#826846 - 04/02/13 07:55 AM Re: R1150RT STARTER PROBLEMS [Re: roger 04 rt]
PAS Offline
Member

Registered: 06/24/11
Posts: 462
Loc: N.E.Ohio
You can get a replacement housing with clipped in magnets here.

http://www.euromotoelectrics.com/product-p/d6ra-magccw.htm

I will probably order one and fix it before it breaks. 01 R1150RT
I read conflicting stories as to what years it was "fixed" by BMW.

Top
Page 1 of 2 1 2 >