BMWSportTouring BMWST DB
Previous Thread
Next Thread
Print Thread
Page 1 of 22 1 2 3 21 22
#810857 - 11/25/12 03:17 PM PLEASE Use THIS Thread for any of Your Testing--Thank You!  
Joined: Jul 2000
Posts: 17,560
Joe Frickin' Friday Offline
Administrator
Joe Frickin' Friday  Offline

Administrator
Member

Joined: Jul 2000
Posts: 17,560
Ann Arbor, MI (USA)
Note: Previous "please use THIS thread for any of your testing" threads have been locked because they were getting really overgrown and unruly. The old threads (including any attachments that were uploaded) are accessible through the following links:

June 27, 2005 - August 28, 2006

August 28, 2006 - November 16, 2012



Please reply to this thread when doing any testing. All other test threads are deleted, meaning that any attached photos will automatically be deleted with them (that's just how the system works unless we "keep" a thread).



#813277 - 12/15/12 01:09 AM Re: PLEASE Use THIS Thread for any of Your Testing--Thank You! [Re: Joe Frickin' Friday]  
Joined: Jun 2007
Posts: 116
bobmorris Offline
Member
bobmorris  Offline
Member

Joined: Jun 2007
Posts: 116
Boise_ Idaho
[IMG]_0453.JPG[IMG]
Testing

Bob Morris


Bob Morris
Boise, ID

1937 Harley (in 1946)
1938 Harley (in 1953)
1950 Harley (in 1999)
1994 BMW R100RT (sold 2004)
1996 R1100RT (sold in 2011)
2007 R1200RT-P
#813283 - 12/15/12 01:29 AM Re: PLEASE Use THIS Thread for any of Your Testing--Thank You! [Re: bobmorris]  
Joined: Jun 2007
Posts: 116
bobmorris Offline
Member
bobmorris  Offline
Member

Joined: Jun 2007
Posts: 116
Boise_ Idaho

#813284 - 12/15/12 01:33 AM Re: PLEASE Use THIS Thread for any of Your Testing--Thank You! [Re: bobmorris]  
Joined: Jun 2007
Posts: 116
bobmorris Offline
Member
bobmorris  Offline
Member

Joined: Jun 2007
Posts: 116
Boise_ Idaho


Bob Morris
Boise, ID

1937 Harley (in 1946)
1938 Harley (in 1953)
1950 Harley (in 1999)
1994 BMW R100RT (sold 2004)
1996 R1100RT (sold in 2011)
2007 R1200RT-P
#813285 - 12/15/12 01:35 AM Re: PLEASE Use THIS Thread for any of Your Testing--Thank You! [Re: bobmorris]  
Joined: Jun 2007
Posts: 116
bobmorris Offline
Member
bobmorris  Offline
Member

Joined: Jun 2007
Posts: 116
Boise_ Idaho


Bob Morris
Boise, ID

1937 Harley (in 1946)
1938 Harley (in 1953)
1950 Harley (in 1999)
1994 BMW R100RT (sold 2004)
1996 R1100RT (sold in 2011)
2007 R1200RT-P
#813307 - 12/15/12 03:47 AM Re: PLEASE Use THIS Thread for any of Your Testing--Thank You! [Re: bobmorris]  
Joined: Jul 2000
Posts: 91
SSchuckman Offline
Member
SSchuckman  Offline
Member

Joined: Jul 2000
Posts: 91
Harvest, Alabama, USA
You need to close the image URL with [/img] instead of [img]



Steve Schuckman
2002 K1200RS Ice Blue/Marrakesh
2001 Z3 3.0i (sold)
2015 SLK350
Harvest, Alabama
#813351 - 12/15/12 04:32 PM Re: PLEASE Use THIS Thread for any of Your Testing--Thank You! [Re: Joe Frickin' Friday]  
Joined: Sep 2005
Posts: 566
Heyfrank Offline
Member
Heyfrank  Offline
Member

Joined: Sep 2005
Posts: 566
newhall, so. calif.
Testing a link http://www.advrider.com/forums page 1 /showthread.php?t=799080&highlight=satellite+radiohttp://www.advrider.com/forums/showthread.php?t=799080&

Last edited by Heyfrank; 12/15/12 04:34 PM.

Frank 2004 rt totaled.
07 1200RT totaled
2000 Honda Sabre . 2010 rt still alive
#813353 - 12/15/12 04:36 PM Re: PLEASE Use THIS Thread for any of Your Testing--Thank You! [Re: Heyfrank]  
Joined: Sep 2005
Posts: 566
Heyfrank Offline
Member
Heyfrank  Offline
Member

Joined: Sep 2005
Posts: 566
newhall, so. calif.
testing again [url=http://http://www.advrider.com/forums/showthread.php?t=799080&highlight=satellite+radio&page=3][/url]


Frank 2004 rt totaled.
07 1200RT totaled
2000 Honda Sabre . 2010 rt still alive
#813373 - 12/15/12 07:01 PM Re: PLEASE Use THIS Thread for any of Your Testing--Thank You! [Re: Heyfrank]  
Joined: Sep 2011
Posts: 348
mnTwin Offline
Member
mnTwin  Offline
Member

Joined: Sep 2011
Posts: 348
Twin Cities, MN
Heyfrank,

You're oh-so close.
There are two sets of "http://", there should only be one.
Between the tags, (enclosed with brackets), there needs to be a title. I just added the text "linky".

With those fixes, what you see when entering the post is:
[url=http://www.advrider.com/forums/showthread.php?t=799080&highlight=satellite+radio&page=3]linky[/url]

Which will look like this in the post:
linky

Otherwise, try doing this instead of clicking on the icon for inserting a web link:
1. Highlight the URL in a browser and copy it (control-c)
2. Manually type [url]
3. Paste the URL (control-v)
4. Manually type the [/url]
5. Then click on the "Preview Post" button. It should look like this:

http://www.advrider.com/forums/showthread.php?t=799080&highlight=satellite+radio&page=3

#814741 - 12/26/12 04:27 PM Re: PLEASE Use THIS Thread for any of Your Testing--Thank You! [Re: mnTwin]  
Joined: Jul 2000
Posts: 12,058
Paul Mihalka Offline
Old Fart
Paul Mihalka  Offline
Old Fart
Member

Joined: Jul 2000
Posts: 12,058
Sykesville, MD


Age is a issue of mind over matter. If you don't mind, it doesn't matter... (Mark Twain)
Many years and 1 million (s)miles.

'05 R1200GS lotsa miles (sold)
'09 Yamaha Majesty - yes, a scooter
Page 1 of 22 1 2 3 21 22

Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.009s Queries: 14 (0.002s) Memory: 2.8088 MB (Peak: 2.9982 MB) Zlib enabled. Server Time: 2017-11-24 11:19:30 UTC