BMWSportTouring BMWST DB
Previous Thread
Next Thread
Print Thread
#992720 - 07/21/17 01:47 PM Posting problem with Android  
Joined: Oct 2012
Posts: 277
joeb Offline
Member
joeb  Offline
Member

Joined: Oct 2012
Posts: 277
Antioch, Illinois, USA
Help ! I've been doing most of my posts with an Android Galaxy with no problems, till now. I purchased the J7 a few months ago and I can't get it to post on this forum. It does work for text, e-mail and any other internet function. Any ideas on how to correct? To post this I am using an IPad. Thanks
PS. I am using the Android to hotspot my IPad now and that is working

Last edited by joeb; 07/21/17 01:48 PM.
#992729 - 07/21/17 03:21 PM Re: Posting problem with Android [Re: joeb]  
Joined: Jun 2006
Posts: 2,212
szurszewski Online
Member
szurszewski  Online
Member

Joined: Jun 2006
Posts: 2,212
Portland, OR
You can see the forum / threads but can't post, or you can't get here at all?

If the former, are you sure you're logged in?


*insert witty remark here*
#992735 - 07/21/17 05:04 PM Re: Posting problem with Android [Re: joeb]  
Joined: Oct 2012
Posts: 277
joeb Offline
Member
joeb  Offline
Member

Joined: Oct 2012
Posts: 277
Antioch, Illinois, USA
Definitely logged in. Can fill in the field but nothing happens when I push Submit.

#992738 - 07/21/17 05:31 PM Re: Posting problem with Android [Re: joeb]  
Joined: Jun 2006
Posts: 2,212
szurszewski Online
Member
szurszewski  Online
Member

Joined: Jun 2006
Posts: 2,212
Portland, OR
Do you have more than one browser? I don't have any Android devices, but in the past I've had better luck with this particular forum when using one browser vs another (Chrome vs. Safari for instance.)


*insert witty remark here*
#992747 - 07/21/17 07:14 PM Re: Posting problem with Android [Re: szurszewski]  
Joined: Oct 2012
Posts: 277
joeb Offline
Member
joeb  Offline
Member

Joined: Oct 2012
Posts: 277
Antioch, Illinois, USA
just switched to chrome browser and it seems to work . thanks !!

#992748 - 07/21/17 08:06 PM Re: Posting problem with Android [Re: joeb]  
Joined: Jun 2006
Posts: 2,212
szurszewski Online
Member
szurszewski  Online
Member

Joined: Jun 2006
Posts: 2,212
Portland, OR
Glad it worked for you - probably part of google's plan to take over the world wink


*insert witty remark here*

Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.008s Queries: 14 (0.002s) Memory: 2.7555 MB (Peak: 2.9119 MB) Zlib enabled. Server Time: 2017-11-24 02:05:38 UTC