BMWSportTouring BMWST DB
Previous Thread
Next Thread
Print Thread
Page 1 of 3 1 2 3
#996706 - 09/12/17 04:16 PM Engine smokes at startup - Valve stem seals?  
Joined: Jul 2000
Posts: 5,940
Lone_RT_rider Online
Member
Lone_RT_rider  Online
Member

Joined: Jul 2000
Posts: 5,940
Germantown, WI
So, my 1999 R1100RT with 105K miles has always been a bit smokey, but lately it's progressively getting worse. I won't even start up the bike in the garage unless the tailpipe is pointed in the right direction. My first instinct is the valve stem seals. I have changed those in old american V-8 engines before (pressurize cylinder, press down valve spring with correct valve spring tool, pull keepers, , remove spring and replace seal. Then reverse removal process for installation). Is the process basically the same?

I have not done a compression check, but she runs damned strong. Also, I am not leaving it on the side stand, it gets left on the center stand most all times, even at work.

Any ideas?

And no, I don't want to start an oil thread. laugh

Shawn

#996707 - 09/12/17 04:30 PM Re: Engine smokes at startup - Valve stem seals? [Re: Lone_RT_rider]  
Joined: Jun 2010
Posts: 13,196
dirtrider Offline
The Oracle
dirtrider  Offline
The Oracle
Member

Joined: Jun 2010
Posts: 13,196
Ohio
Originally Posted By: Lone_RT_rider
So, my 1999 R1100RT with 105K miles has always been a bit smokey, but lately it's progressively getting worse. I won't even start up the bike in the garage unless the tailpipe is pointed in the right direction. My first instinct is the valve stem seals. I have changed those in old american V-8 engines before (pressurize cylinder, press down valve spring with correct valve spring tool, pull keepers, , remove spring and replace seal. Then reverse removal process for installation). Is the process basically the same?

I have not done a compression check, but she runs damned strong. Also, I am not leaving it on the side stand, it gets left on the center stand most all times, even at work.

Any ideas?

And no, I don't want to start an oil thread. laugh



Afternoon Shawn

On the old high mile BMW boxers it is usually the rings that cause start-up oil burning.

You can still have good compression but weak oil control rings.

Valve seal replacement is as you wrote above.

Try parking bike on the center stand to see if start-up oil smoke gets better.


D.R. ___
Sent from my rotory dial wall phone!
#996710 - 09/12/17 04:58 PM Re: Engine smokes at startup - Valve stem seals? [Re: dirtrider]  
Joined: Jul 2000
Posts: 5,940
Lone_RT_rider Online
Member
Lone_RT_rider  Online
Member

Joined: Jul 2000
Posts: 5,940
Germantown, WI
Originally Posted By: dirtrider
Try parking bike on the center stand to see if start-up oil smoke gets better.


Thanks for the quick reply. I only park the bike on the center stand, so I am probably seeing the best it can get at this point. Replacing rings is not something I have time for currently, so that will go low on the project list. I will just keep adding oil. smile

Shawn

#996713 - 09/12/17 05:37 PM Re: Engine smokes at startup - Valve stem seals? [Re: dirtrider]  
Joined: Sep 2003
Posts: 751
Michaelr11 Offline
Member
Michaelr11  Offline
Member

Joined: Sep 2003
Posts: 751
Trinity, NC
Before you park on the center stand, while still sitting on the bike, lean the bike over to the right. Put the bike on the side stand, then put it up on the center stand.


Michael Stock, Trinity NC
01 R1100RT, R60/6, R100
#996720 - 09/12/17 07:07 PM Re: Engine smokes at startup - Valve stem seals? [Re: dirtrider]  
Joined: Apr 2008
Posts: 285
tvpierce Offline
Member
tvpierce  Offline
Member

Joined: Apr 2008
Posts: 285
Maine
Originally Posted By: dirtrider
Originally Posted By: Lone_RT_rider
So, my 1999 R1100RT with 105K miles has always been a bit smokey, but lately it's progressively getting worse. I won't even start up the bike in the garage unless the tailpipe is pointed in the right direction. My first instinct is the valve stem seals. I have changed those in old american V-8 engines before (pressurize cylinder, press down valve spring with correct valve spring tool, pull keepers, , remove spring and replace seal. Then reverse removal process for installation). Is the process basically the same?

I have not done a compression check, but she runs damned strong. Also, I am not leaving it on the side stand, it gets left on the center stand most all times, even at work.

Any ideas?

And no, I don't want to start an oil thread. laugh



Afternoon Shawn

On the old high mile BMW boxers it is usually the rings that cause start-up oil burning.

You can still have good compression but weak oil control rings.

Valve seal replacement is as you wrote above.

Try parking bike on the center stand to see if start-up oil smoke gets better.



Is the problem generally that the oil control rings are worn, or gunked-up with deposits?


Jeff Pierce

'96 R1100RT
'79 Honda CX500



"The problem with quotes on the internet is that it's darn near impossible to verify their authenticity." Abraham Lincoln
#996722 - 09/12/17 08:20 PM Re: Engine smokes at startup - Valve stem seals? [Re: Lone_RT_rider]  
Joined: Dec 2002
Posts: 19,668
tallman Offline
Picture Perfect Humorist
tallman  Offline
Picture Perfect Humorist
Member

Joined: Dec 2002
Posts: 19,668
Tallahassee, Florida
Any other symptoms?
If not...oil cheap.


If my mind wanders, should I follow it?
Tim
Conch Town Krewe
2003 K 1200 GT
1996 R 100 RSL
1980 R 100 RT
1972 R 75
1968 R 50
All now gone...

#996728 - 09/12/17 09:16 PM Re: Engine smokes at startup - Valve stem seals? [Re: tallman]  
Joined: Jul 2000
Posts: 5,940
Lone_RT_rider Online
Member
Lone_RT_rider  Online
Member

Joined: Jul 2000
Posts: 5,940
Germantown, WI
Originally Posted By: tallman
Any other symptoms?
If not...oil cheap.


Just that all that oil will probably take out the catalytic converter over a while. Other than that, she just keeps plugging along. smile

Shawn

#996729 - 09/12/17 09:30 PM Re: Engine smokes at startup - Valve stem seals? [Re: Lone_RT_rider]  
Joined: Jun 2010
Posts: 13,196
dirtrider Offline
The Oracle
dirtrider  Offline
The Oracle
Member

Joined: Jun 2010
Posts: 13,196
Ohio
Originally Posted By: Lone_RT_rider
Originally Posted By: tallman
Any other symptoms?
If not...oil cheap.


Just that all that oil will probably take out the catalytic converter over a while. Other than that, she just keeps plugging along. smile

Shawn


At 105k your cat is probably already DOA.


D.R. ___
Sent from my rotory dial wall phone!
#996733 - 09/12/17 11:17 PM Re: Engine smokes at startup - Valve stem seals? [Re: tvpierce]  
Joined: Sep 2003
Posts: 751
Michaelr11 Offline
Member
Michaelr11  Offline
Member

Joined: Sep 2003
Posts: 751
Trinity, NC
A tank full of gas treated with Techron couldn't hurt.


Michael Stock, Trinity NC
01 R1100RT, R60/6, R100
#996764 - 09/13/17 01:30 PM Re: Engine smokes at startup - Valve stem seals? [Re: dirtrider]  
Joined: Dec 2002
Posts: 19,668
tallman Offline
Picture Perfect Humorist
tallman  Offline
Picture Perfect Humorist
Member

Joined: Dec 2002
Posts: 19,668
Tallahassee, Florida
Originally Posted By: dirtrider
Originally Posted By: Lone_RT_rider
Originally Posted By: tallman
Any other symptoms?
If not...oil cheap.


Just that all that oil will probably take out the catalytic converter over a while. Other than that, she just keeps plugging along. smile

Shawn


At 105k your cat is probably already DOA.


lurk


If my mind wanders, should I follow it?
Tim
Conch Town Krewe
2003 K 1200 GT
1996 R 100 RSL
1980 R 100 RT
1972 R 75
1968 R 50
All now gone...

Page 1 of 3 1 2 3

Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.009s Queries: 15 (0.002s) Memory: 2.8041 MB (Peak: 2.9927 MB) Zlib enabled. Server Time: 2017-11-21 13:58:18 UTC