BMWSportTouring BMWST DB
Previous Thread
Next Thread
Print Thread
Page 1 of 6 1 2 3 4 5 6
#998056 - 09/30/17 01:21 AM Software has been upgraded. Now comes making it work.  
Joined: Jul 2000
Posts: 15,534
EffBee Offline
Administrator
EffBee  Offline
Administrator
Member

Joined: Jul 2000
Posts: 15,534
SoCal, USA
Our IT Guru, Matt Banks, has upgraded the UBBthreads software. Yes, everything looks different and, as is to be expected with a major upgrade like this, some things don't work right yet. For example, some of the Forum Style templates (like GREEN) that some have been using (including me) don't work. I went with UBBthreads-stock for now. Later, I'll see about picking a favorite.

Also, some favorite buttons have been moved, and there are some new buttons and features we will all be able to play with soon, such as an improved mobile version of the site. But for now, please bear with us as we work to get the basics settled. Matt, as well as your Admin Team, are on it. But we also have jobs and families, so this won't be an overnight thing.

Meanwhile, enjoy exploring a little. If you come across something that doesn't quite work right yet, just list it below. As time and manpower permit, we should be able to address many of the items.

Oh, and you may need to go into Preferences and reset a few things other than just the Style template. Take your time. We're on a new road and it's all going to be good.

Thank you all for your cooperation and patience.


Cary, Gleno, Rodger, Paul,
Godspeed, my brothers.
We will never forget you.


Teach your children about taxes. Eat 40% of their ice cream cone.

Do you have a MotoReflective Reflective Kit (Link) for the rear of your BMW?
#998061 - 09/30/17 02:59 AM Re: Software has been upgraded. Now comes making it work. [Re: EffBee]  
Joined: Mar 2014
Posts: 240
MarkAZ Offline
Member
MarkAZ  Offline
Member

Joined: Mar 2014
Posts: 240
Arizona
Clicking 'Mark All Read' at the bottom of the page just brings up a blank page and doesn't seem to mark all read. I'm running Chrome 60.something under macOS 10.13. It worked fine before the upgrade. Haven't noticed anything else so far.

Upgrades are always fun... wink


Gilbert, AZ
2004 R1150RT
BMW MOA 181289
#998066 - 09/30/17 05:44 AM Re: Software has been upgraded. Now comes making it work. [Re: EffBee]  
Joined: Sep 2011
Posts: 348
mnTwin Offline
Member
mnTwin  Offline
Member

Joined: Sep 2011
Posts: 348
Twin Cities, MN
The 'favicon' has switched to the default UBB instead of the custom one for BMWST. (The favicon is the tiny icon that shows up in the web browser tab.)

#998069 - 09/30/17 11:26 AM Re: Software has been upgraded. Now comes making it work. [Re: EffBee]  
Joined: Sep 2006
Posts: 117
pmurphy Offline
Member
pmurphy  Offline
Member

Joined: Sep 2006
Posts: 117
Manchester,NH
Active threads has a completely different personality. The previous one presented a list of topics (which I found easier to review).

#998092 - 09/30/17 08:05 PM Re: Software has been upgraded. Now comes making it work. [Re: pmurphy]  
Joined: May 2011
Posts: 1,232
lkraus Offline
Member
lkraus  Offline
Member

Joined: May 2011
Posts: 1,232
Central Ohio
I notice a couple changes, though I will not characterize these as problems. I realize that the upgrade creates a need for some tweaking, and these are minor differences, possibly only noticeable to myself.

"Quick Reply" and "Quick Quote" are gone, which I did not use, though "Quick Quote" was helpful when we had the high-ASCII problem.

"Reply" now defaults to Quick Reply and requires an additional click to get to the full editor. I preferred the old behavior, as I seldom create a post without using some feature of the full editor.

I miss the lines separating thread topics, they helped me look across the screen for those with new posts.



Not a change, but something at BMWST that is different from all other forums: When creating links in a post, I am accustomed to typing a sentence, highlighting the portion to be a link, and then clicking the link option in the editor menu to enter the URL. The editor here requires clicking the link option, entering the URL, and then entering the link title. Not a major difference, but somehow I always seem to stumble on it when I'm creating a post, as it seems to disrupt my train of thought.

I do want to thank the administrators for the software update, as the lack of high-ASCII characters was clearly a problem.

Aspiring to follow in the footsteps of a great man, "I'm a man, but I can change, If I have to, I guess."

Last edited by lkraus; 09/30/17 08:10 PM.

Larry
2006 R1200RT
#998096 - 09/30/17 09:22 PM Re: Software has been upgraded. Now comes making it work. [Re: MarkAZ]  
Joined: May 2007
Posts: 3,262
ltljohn Offline
Member
ltljohn  Offline
Member

Joined: May 2007
Posts: 3,262
Haycock, PA
Originally Posted by MarkAZ
Clicking 'Mark All Read' at the bottom of the page just brings up a blank page and doesn't seem to mark all read. I'm running Chrome 60.something under macOS 10.13. It worked fine before the upgrade. Haven't noticed anything else so far.

Upgrades are always fun... wink


I get the same running firefox and win10

A few new things to get used to but over all it is still better than other forums I am on. Keep up the good work.


"I've received many honors but I've already received the highest award I'll ever receive, and that has been the privilege and honor of serving proudly in the United States Navy." RADM Grace Hopper

#998102 - 09/30/17 10:38 PM Re: Software has been upgraded. Now comes making it work. [Re: ltljohn]  
Joined: Sep 2011
Posts: 867
TheOtherLee Offline
Member
TheOtherLee  Offline
Member

Joined: Sep 2011
Posts: 867
Wilsonville, Oregon, USA
Posting to a thread automatically added it to my watched threads — ¡bravo!

Last edited by TheOtherLee; 09/30/17 10:40 PM.

Channeling farfegnugen since 2011.
#998334 - 10/04/17 12:38 PM Re: Software has been upgraded. Now comes making it work. [Re: MarkAZ]  
Joined: Aug 2016
Posts: 37
LittleBriar Offline
Newer Member
LittleBriar  Offline
Newer Member

Joined: Aug 2016
Posts: 37
Originally Posted by MarkAZ
Clicking 'Mark All Read' at the bottom of the page just brings up a blank page and doesn't seem to mark all read. I'm running Chrome 60.something under macOS 10.13. It worked fine before the upgrade. Haven't noticed anything else so far.

Upgrades are always fun... wink

Same problem with Chrome, Firefox, and Edge on Windows 10 pro.
Thanks for your efforts, Love the forum.


'16 R1200RT
#998341 - 10/04/17 02:36 PM Re: Software has been upgraded. Now comes making it work. [Re: lkraus]  
Joined: Jun 2006
Posts: 2,212
szurszewski Offline
Member
szurszewski  Offline
Member

Joined: Jun 2006
Posts: 2,212
Portland, OR
Originally Posted by lkraus


Not a change, but something at BMWST that is different from all other forums: When creating links in a post, I am accustomed to typing a sentence, highlighting the portion to be a link, and then clicking the link option in the editor menu to enter the URL. The editor here requires clicking the link option, entering the URL, and then entering the link title. Not a major difference, but somehow I always seem to stumble on it when I'm creating a post, as it seems to disrupt my train of thought.



As an amusing, to me, counter point, I have the opposite problem - probably because this was the first forum I regularly posted on - when I'm somewhere else, like ADV where I've been posting a lot lately in our ongoing ride report. Over there, almost every time, I click the "link" icon first and then realize I can't do anything with is because I haven't highlighted (or even written yet) anything to turn into the link.


*insert witty remark here*
#998349 - 10/04/17 04:29 PM Re: Software has been upgraded. Now comes making it work. [Re: LittleBriar]  
Joined: Jan 2014
Posts: 1,853
greiffster Offline
Administrator
greiffster  Offline

Administrator
Member

Joined: Jan 2014
Posts: 1,853
Clarksville, Tennessee
Originally Posted by LittleBriar
Originally Posted by MarkAZ
Clicking 'Mark All Read' at the bottom of the page just brings up a blank page and doesn't seem to mark all read. I'm running Chrome 60.something under macOS 10.13. It worked fine before the upgrade. Haven't noticed anything else so far.

Upgrades are always fun... wink

Same problem with Chrome, Firefox, and Edge on Windows 10 pro.
Thanks for your efforts, Love the forum.


yup. were working on this issue.


-Mike
'08 GSA
"If I don't like it, I'm not blaming myself!"
K. Greiff
"Anything worth doing is worth overdoing."
M. Jagger
#998350 - 10/04/17 04:31 PM Re: Software has been upgraded. Now comes making it work. [Re: mnTwin]  
Joined: Jan 2014
Posts: 1,853
greiffster Offline
Administrator
greiffster  Offline

Administrator
Member

Joined: Jan 2014
Posts: 1,853
Clarksville, Tennessee
Originally Posted by mnTwin
The 'favicon' has switched to the default UBB instead of the custom one for BMWST. (The favicon is the tiny icon that shows up in the web browser tab.)


That favicon seems to be showing up correctly on the home page. But, it defaults back to the UBB favicon when you dive into the forum. We'll work on that.


-Mike
'08 GSA
"If I don't like it, I'm not blaming myself!"
K. Greiff
"Anything worth doing is worth overdoing."
M. Jagger
#998663 - 10/08/17 06:56 PM Re: Software has been upgraded. Now comes making it work. [Re: TheOtherLee]  
Joined: Sep 2011
Posts: 867
TheOtherLee Offline
Member
TheOtherLee  Offline
Member

Joined: Sep 2011
Posts: 867
Wilsonville, Oregon, USA
I said:
Quote
Posting to a thread automatically added it to my watched threads — ¡bravo!
Sadly, no longer true.


Channeling farfegnugen since 2011.
#998684 - 10/09/17 01:06 AM Re: Software has been upgraded. Now comes making it work. [Re: TheOtherLee]  
Joined: Jan 2014
Posts: 1,853
greiffster Offline
Administrator
greiffster  Offline

Administrator
Member

Joined: Jan 2014
Posts: 1,853
Clarksville, Tennessee
Originally Posted by TheOtherLee
I said:
Quote
Posting to a thread automatically added it to my watched threads — ¡bravo!
Sadly, no longer true.



When you reply to a thread, there should be a button checked (at the bottom of the full editor) that will automatically add it to you watched threads. Also check your "Followed" settings in your preferences.


-Mike
'08 GSA
"If I don't like it, I'm not blaming myself!"
K. Greiff
"Anything worth doing is worth overdoing."
M. Jagger
#998696 - 10/09/17 02:02 AM Re: Software has been upgraded. Now comes making it work. [Re: EffBee]  
Joined: Sep 2011
Posts: 867
TheOtherLee Offline
Member
TheOtherLee  Offline
Member

Joined: Sep 2011
Posts: 867
Wilsonville, Oregon, USA
Thanks, Mike -


Channeling farfegnugen since 2011.
#998702 - 10/09/17 10:10 AM Re: Software has been upgraded. Now comes making it work. [Re: greiffster]  
Joined: May 2007
Posts: 554
TestPilot Offline
Member
TestPilot  Offline
Member

Joined: May 2007
Posts: 554
Williamsville, NY
Originally Posted by greiffster

When you reply to a thread, there should be a button checked (at the bottom of the full editor) that will automatically add it to you watched threads. Also check your "Followed" settings in your preferences.


Maybe I missed it, but I don't see a "Followed" setting in Preferences.


Karl
2007 R1200ST
#998718 - 10/09/17 01:40 PM Re: Software has been upgraded. Now comes making it work. [Re: TestPilot]  
Joined: Jan 2014
Posts: 1,853
greiffster Offline
Administrator
greiffster  Offline

Administrator
Member

Joined: Jan 2014
Posts: 1,853
Clarksville, Tennessee
Originally Posted by TestPilot
Originally Posted by greiffster

When you reply to a thread, there should be a button checked (at the bottom of the full editor) that will automatically add it to you watched threads. Also check your "Followed" settings in your preferences.


Maybe I missed it, but I don't see a "Followed" setting in Preferences.


Karl,
Take a look in "My Stuff". You should see Followed Forums, Followed Threads, and Followed Users. Also, there is a setting under Preferences, "Should anything added to your Follow Lists be emailed to you"


-Mike
'08 GSA
"If I don't like it, I'm not blaming myself!"
K. Greiff
"Anything worth doing is worth overdoing."
M. Jagger
#998740 - 10/09/17 04:51 PM Re: Software has been upgraded. Now comes making it work. [Re: greiffster]  
Joined: May 2007
Posts: 554
TestPilot Offline
Member
TestPilot  Offline
Member

Joined: May 2007
Posts: 554
Williamsville, NY
Originally Posted by greiffster
Originally Posted by TestPilot
Originally Posted by greiffster

When you reply to a thread, there should be a button checked (at the bottom of the full editor) that will automatically add it to you watched threads. Also check your "Followed" settings in your preferences.


Maybe I missed it, but I don't see a "Followed" setting in Preferences.


Karl,
Take a look in "My Stuff". You should see Followed Forums, Followed Threads, and Followed Users. Also, there is a setting under Preferences, "Should anything added to your Follow Lists be emailed to you"


Got it. What I was looking for was a preference setting to automatically add any thread you reply to to your Followed Threads list.


Karl
2007 R1200ST
#998744 - 10/09/17 06:33 PM Re: Software has been upgraded. Now comes making it work. [Re: TestPilot]  
Joined: Jan 2014
Posts: 1,853
greiffster Offline
Administrator
greiffster  Offline

Administrator
Member

Joined: Jan 2014
Posts: 1,853
Clarksville, Tennessee
Originally Posted by TestPilot

Got it. What I was looking for was a preference setting to automatically add any thread you reply to to your Followed Threads list.


If you reply to this thread and use the full editor...look at the bottom for the check box "Add this thread to my Followed Threads " Mine seems to be auto checked ON with every post. Admittedly, I haven't messed with it much.


-Mike
'08 GSA
"If I don't like it, I'm not blaming myself!"
K. Greiff
"Anything worth doing is worth overdoing."
M. Jagger
#998925 - 10/12/17 09:25 PM Re: Software has been upgraded. Now comes making it work. [Re: greiffster]  
Joined: May 2007
Posts: 554
TestPilot Offline
Member
TestPilot  Offline
Member

Joined: May 2007
Posts: 554
Williamsville, NY
I haven't seen much improvement since the new software was introduced. Specifically, when can we expect to see some indication when we have read a specific post or when we click on Mark All Read? As of now there is no indication which threads are read and which are new.


Karl
2007 R1200ST
#998961 - 10/13/17 02:04 PM Re: Software has been upgraded. Now comes making it work. [Re: EffBee]  
Joined: Feb 2008
Posts: 5,282
Selden Offline
Member
Selden  Offline
Member

Joined: Feb 2008
Posts: 5,282
Atlanta, GA
This is a very minor nit, but I am also subscribed to an XT225 forum that uses UBB.threads. I like to save frequently used sites to the bookmarks bar of Chrome, eliminating the name, and just relying on the browser tab icon to distinguish one site from another. After the upgrade, the browser tab icon for BMWSportTouring deep links reverted to the generic UBB.threads icon, while the base URL for the portal page has the old icon. This is more easily described with a picture than with words:

[Linked Image]

The 3rd tab is the portal page; the 4th tab is for this post. I hope there is a BBS.threads config setting that defines this, and that it's not a "new feature."


Don't fix it if it ain't broke, don't break it if you can't fix it.
#998967 - 10/13/17 02:29 PM Re: Software has been upgraded. Now comes making it work. [Re: EffBee]  
Joined: Jan 2014
Posts: 1,853
greiffster Offline
Administrator
greiffster  Offline

Administrator
Member

Joined: Jan 2014
Posts: 1,853
Clarksville, Tennessee
Selden,
Yeah, were aware of the issue and it was mentioned above. It's a "favicon" that needs to get copied to a few locations on the hosting site. It's actually not a UBB issue, but rather a hosting/server issue. We'll figure it out.


-Mike
'08 GSA
"If I don't like it, I'm not blaming myself!"
K. Greiff
"Anything worth doing is worth overdoing."
M. Jagger
#998992 - 10/13/17 10:25 PM Re: Software has been upgraded. Now comes making it work. [Re: greiffster]  
Joined: Feb 2008
Posts: 5,282
Selden Offline
Member
Selden  Offline
Member

Joined: Feb 2008
Posts: 5,282
Atlanta, GA
Originally Posted by greiffster
We'll figure it out.


I figured you would! If you can post a solution, perhaps I can persuade the XT225 admin to make a similar change.


Don't fix it if it ain't broke, don't break it if you can't fix it.
#999073 - 10/16/17 12:49 AM Re: Software has been upgraded. Now comes making it work. [Re: MarkAZ]  
Joined: Jul 2006
Posts: 5,020
bakerzdosen Offline
Dislocated Member
bakerzdosen  Offline

Dislocated Member
Member

Joined: Jul 2006
Posts: 5,020
Provo, UT
Originally Posted by MarkAZ
Clicking 'Mark All Read' at the bottom of the page just brings up a blank page and doesn't seem to mark all read. I'm running Chrome 60.something under macOS 10.13. It worked fine before the upgrade. Haven't noticed anything else so far.

Upgrades are always fun... wink

Try it now.


'05 R1200ST
'03 F650csa (departed because of the ST)
#999074 - 10/16/17 01:23 AM Re: Software has been upgraded. Now comes making it work. [Re: MarkAZ]  
Joined: Aug 2016
Posts: 37
LittleBriar Offline
Newer Member
LittleBriar  Offline
Newer Member

Joined: Aug 2016
Posts: 37
Originally Posted by MarkAZ
Clicking 'Mark All Read' at the bottom of the page just brings up a blank page and doesn't seem to mark all read. I'm running Chrome 60.something under macOS 10.13. It worked fine before the upgrade. Haven't noticed anything else so far.

Upgrades are always fun... wink


Problem fixed for me. Nice work.


'16 R1200RT
#999080 - 10/16/17 04:12 AM Re: Software has been upgraded. Now comes making it work. [Re: LittleBriar]  
Joined: Sep 2011
Posts: 867
TheOtherLee Offline
Member
TheOtherLee  Offline
Member

Joined: Sep 2011
Posts: 867
Wilsonville, Oregon, USA
+1 — that’s a button I like to use. Thanks, dos.


Channeling farfegnugen since 2011.
#999120 - 10/17/17 12:01 AM Re: Software has been upgraded. Now comes making it work. [Re: bakerzdosen]  
Joined: Mar 2014
Posts: 240
MarkAZ Offline
Member
MarkAZ  Offline
Member

Joined: Mar 2014
Posts: 240
Arizona
Originally Posted by bakerzdosen
Originally Posted by MarkAZ
Clicking 'Mark All Read' at the bottom of the page just brings up a blank page and doesn't seem to mark all read. I'm running Chrome 60.something under macOS 10.13. It worked fine before the upgrade. Haven't noticed anything else so far.

Upgrades are always fun... wink

Try it now.


Yep, looks good now. Thanks!


Gilbert, AZ
2004 R1150RT
BMW MOA 181289
#999152 - 10/17/17 02:02 PM Re: Software has been upgraded. Now comes making it work. [Re: EffBee]  
Joined: Jul 2006
Posts: 5,020
bakerzdosen Offline
Dislocated Member
bakerzdosen  Offline

Dislocated Member
Member

Joined: Jul 2006
Posts: 5,020
Provo, UT
Just FYI, you guys do know that you can mark just a single forum read by double-clicking on the "unread messages" icon on the left hand side of the main page, right?

If not, well, now you do.


'05 R1200ST
'03 F650csa (departed because of the ST)
#999424 - 10/22/17 03:00 AM Re: Software has been upgraded. Now comes making it work. [Re: Selden]  
Joined: Feb 2008
Posts: 5,282
Selden Offline
Member
Selden  Offline
Member

Joined: Feb 2008
Posts: 5,282
Atlanta, GA
Yay, BMWST favicon is back!


Don't fix it if it ain't broke, don't break it if you can't fix it.
#999503 - 10/23/17 07:07 PM Re: Software has been upgraded. Now comes making it work. [Re: bakerzdosen]  
Joined: Sep 2002
Posts: 8,214
RightSpin Offline
Member
RightSpin  Offline
Member

Joined: Sep 2002
Posts: 8,214
South GA Mountains
Is anyone else having trouble logging on via Edge browser in Win10? I've dumped all the cookies, temp files, etc. and can't get it to go. Site works fine in all other browsers. Java related? dontknow


Steve

2016 BMW R1200GS
2003 KTM 625SXC (for sale)
1981 BMW R100CS
#999504 - 10/23/17 07:16 PM Re: Software has been upgraded. Now comes making it work. [Re: RightSpin]  
Joined: Jan 2014
Posts: 1,853
greiffster Offline
Administrator
greiffster  Offline

Administrator
Member

Joined: Jan 2014
Posts: 1,853
Clarksville, Tennessee
Steve,
Yes, UBB.threads 7.6.0 has been buggy with Edge. The developers are suggesting that it is working with the latest versions of Edge. What version are you running?


-Mike
'08 GSA
"If I don't like it, I'm not blaming myself!"
K. Greiff
"Anything worth doing is worth overdoing."
M. Jagger
#999507 - 10/23/17 07:25 PM Re: Software has been upgraded. Now comes making it work. [Re: EffBee]  
Joined: Sep 2002
Posts: 8,214
RightSpin Offline
Member
RightSpin  Offline
Member

Joined: Sep 2002
Posts: 8,214
South GA Mountains
Mike, it should be the latest. Mine says: 40.15063.674.0


Steve

2016 BMW R1200GS
2003 KTM 625SXC (for sale)
1981 BMW R100CS
#999517 - 10/23/17 09:06 PM Re: Software has been upgraded. Now comes making it work. [Re: EffBee]  
Joined: Jan 2014
Posts: 1,853
greiffster Offline
Administrator
greiffster  Offline

Administrator
Member

Joined: Jan 2014
Posts: 1,853
Clarksville, Tennessee
Steve,
That is the same version that another user on another site reported a problem. I understand there is a release 41.something.something that is reported to work with our version of UBB. Perhaps you can upgrade your Edge and let us know.


-Mike
'08 GSA
"If I don't like it, I'm not blaming myself!"
K. Greiff
"Anything worth doing is worth overdoing."
M. Jagger
#999520 - 10/23/17 10:01 PM Re: Software has been upgraded. Now comes making it work. [Re: greiffster]  
Joined: Sep 2002
Posts: 8,214
RightSpin Offline
Member
RightSpin  Offline
Member

Joined: Sep 2002
Posts: 8,214
South GA Mountains
I'll give it a shot. Thanks for the help, Mike.


Steve

2016 BMW R1200GS
2003 KTM 625SXC (for sale)
1981 BMW R100CS
#999671 - 10/25/17 06:51 PM Re: Software has been upgraded. Now comes making it work. [Re: RightSpin]  
Joined: Sep 2002
Posts: 8,214
RightSpin Offline
Member
RightSpin  Offline
Member

Joined: Sep 2002
Posts: 8,214
South GA Mountains
Ok, it works! I updated my PC to Win10 ver 1709 and it upgraded the browser to v41-something. Logon now stores as it should. All's well here. :-)


Steve

2016 BMW R1200GS
2003 KTM 625SXC (for sale)
1981 BMW R100CS
#999677 - 10/25/17 07:49 PM Re: Software has been upgraded. Now comes making it work. [Re: RightSpin]  
Joined: Jul 2006
Posts: 5,020
bakerzdosen Offline
Dislocated Member
bakerzdosen  Offline

Dislocated Member
Member

Joined: Jul 2006
Posts: 5,020
Provo, UT
Originally Posted by RightSpin
Ok, it works! I updated my PC to Win10 ver 1709 and it upgraded the browser to v41-something. Logon now stores as it should. All's well here. :-)

Oh good, I've heard great things about 1709. smile


'05 R1200ST
'03 F650csa (departed because of the ST)
#999681 - 10/25/17 08:18 PM Re: Software has been upgraded. Now comes making it work. [Re: EffBee]  
Joined: Sep 2002
Posts: 8,214
RightSpin Offline
Member
RightSpin  Offline
Member

Joined: Sep 2002
Posts: 8,214
South GA Mountains
LOL! Your karma account is draining quickly.


Steve

2016 BMW R1200GS
2003 KTM 625SXC (for sale)
1981 BMW R100CS
#999724 - 10/27/17 12:00 AM Re: Software has been upgraded. Now comes making it work. [Re: EffBee]  
Joined: May 2007
Posts: 3,262
ltljohn Offline
Member
ltljohn  Offline
Member

Joined: May 2007
Posts: 3,262
Haycock, PA
I don't have a complaint ....I noticed that the site works much better on my phone now.


"I've received many honors but I've already received the highest award I'll ever receive, and that has been the privilege and honor of serving proudly in the United States Navy." RADM Grace Hopper

#999750 - 10/27/17 02:43 PM Re: Software has been upgraded. Now comes making it work. [Re: ltljohn]  
Joined: Jan 2014
Posts: 1,853
greiffster Offline
Administrator
greiffster  Offline

Administrator
Member

Joined: Jan 2014
Posts: 1,853
Clarksville, Tennessee
John,
What kind of phone do you have? I'd like some feedback on non-iPhones.


-Mike
'08 GSA
"If I don't like it, I'm not blaming myself!"
K. Greiff
"Anything worth doing is worth overdoing."
M. Jagger
#999848 - 10/29/17 02:48 AM Re: Software has been upgraded. Now comes making it work. [Re: greiffster]  
Joined: May 2007
Posts: 3,262
ltljohn Offline
Member
ltljohn  Offline
Member

Joined: May 2007
Posts: 3,262
Haycock, PA
LG G5 running Android 7.0


"I've received many honors but I've already received the highest award I'll ever receive, and that has been the privilege and honor of serving proudly in the United States Navy." RADM Grace Hopper

#999937 - 10/30/17 08:00 PM Re: Software has been upgraded. Now comes making it work. [Re: ltljohn]  
Joined: Jan 2014
Posts: 1,853
greiffster Offline
Administrator
greiffster  Offline

Administrator
Member

Joined: Jan 2014
Posts: 1,853
Clarksville, Tennessee
Originally Posted by ltljohn
LG G5 running Android 7.0


How do the forum pages look? How about actually posting/replying through the phone?


-Mike
'08 GSA
"If I don't like it, I'm not blaming myself!"
K. Greiff
"Anything worth doing is worth overdoing."
M. Jagger
#1000235 - 11/05/17 01:32 AM Re: Software has been upgraded. Now comes making it work. [Re: greiffster]  
Joined: May 2007
Posts: 3,262
ltljohn Offline
Member
ltljohn  Offline
Member

Joined: May 2007
Posts: 3,262
Haycock, PA
Originally Posted by greiffster
Originally Posted by ltljohn
LG G5 running Android 7.0


How do the forum pages look? How about actually posting/replying through the phone?

If I hold the screen up right I can't see all of it. It cuts off the right half I see all of the info at the top but in the forums I only see the title and post count and the red if there are unread posts.(Possibly a phone setting? )If I hold it wide screen I see everything like my laptop. I am able to post from the phone.


"I've received many honors but I've already received the highest award I'll ever receive, and that has been the privilege and honor of serving proudly in the United States Navy." RADM Grace Hopper

#1000320 - 11/06/17 12:51 PM Re: Software has been upgraded. Now comes making it work. [Re: EffBee]  
Joined: Nov 2002
Posts: 4,754
AndyS Online
Member
AndyS  Online
Member

Joined: Nov 2002
Posts: 4,754
Somerset, Great Britain.
Just a suggestion...well, more of a plea:
On each forum there is a lovely big <Previous Thread | Next Thread> button.
Could this also be placed at the bottom of each thread?
It seems counter-intuitive to read a thread - or the last entry on a thread, and then have to scroll all the way up to the top to click onto the next thread.

#1000334 - 11/06/17 04:22 PM Re: Software has been upgraded. Now comes making it work. [Re: ltljohn]  
Joined: Jan 2014
Posts: 1,853
greiffster Offline
Administrator
greiffster  Offline

Administrator
Member

Joined: Jan 2014
Posts: 1,853
Clarksville, Tennessee
Originally Posted by ltljohn
Originally Posted by greiffster
Originally Posted by ltljohn
LG G5 running Android 7.0


How do the forum pages look? How about actually posting/replying through the phone?

If I hold the screen up right I can't see all of it. It cuts off the right half I see all of the info at the top but in the forums I only see the title and post count and the red if there are unread posts.(Possibly a phone setting? )If I hold it wide screen I see everything like my laptop. I am able to post from the phone.


That's similar to the function on my iPhone. I think it senses the available pixel width and views/hides certain columns based on a relative level of importance.


-Mike
'08 GSA
"If I don't like it, I'm not blaming myself!"
K. Greiff
"Anything worth doing is worth overdoing."
M. Jagger
#1000341 - 11/06/17 05:09 PM Re: Software has been upgraded. Now comes making it work. [Re: AndyS]  
Joined: Jan 2014
Posts: 1,853
greiffster Offline
Administrator
greiffster  Offline

Administrator
Member

Joined: Jan 2014
Posts: 1,853
Clarksville, Tennessee
Originally Posted by AndyS
Just a suggestion...well, more of a plea:
On each forum there is a lovely big <Previous Thread | Next Thread> button.
Could this also be placed at the bottom of each thread?
It seems counter-intuitive to read a thread - or the last entry on a thread, and then have to scroll all the way up to the top to click onto the next thread.


Andy,
I've looked into this. Moving the buttons (or adding another set of buttons at the bottom) isn't a setting or option native to the software. I'm sure it could be done, but we'd have to code it ourselves.

If you are on a computer, you could just hit the "Top" button at the lower left of a post and pop back up to the top. That would take you right to the buttons. Not so on mobile device (that I have seen).


-Mike
'08 GSA
"If I don't like it, I'm not blaming myself!"
K. Greiff
"Anything worth doing is worth overdoing."
M. Jagger
#1000418 - 11/07/17 03:09 PM Re: Software has been upgraded. Now comes making it work. [Re: greiffster]  
Joined: Apr 2002
Posts: 2,265
Bernie Offline
Member
Bernie  Offline
Member

Joined: Apr 2002
Posts: 2,265
Jax, FL
Originally Posted by greiffster
Originally Posted by AndyS
Just a suggestion...well, more of a plea:
On each forum there is a lovely big <Previous Thread | Next Thread> button.
Could this also be placed at the bottom of each thread?
It seems counter-intuitive to read a thread - or the last entry on a thread, and then have to scroll all the way up to the top to click onto the next thread.


Andy,
I've looked into this. Moving the buttons (or adding another set of buttons at the bottom) isn't a setting or option native to the software. I'm sure it could be done, but we'd have to code it ourselves.

If you are on a computer, you could just hit the "Top" button at the lower left of a post and pop back up to the top. That would take you right to the buttons. Not so on mobile device (that I have seen).


You have a “Top” button on the bottom right corner of the IPhone interface.


Bernie
Jax, FL
2018 R1200RT, Alpinweiss, starting out fresh.
2007 R1200RT, Double Silver 188,700 Smiles, SOLD
2000 R1100RT, Opal 104,000 Smiles, SOLD
BMW-MOA, BMW-RA,
AMA, BMW-NEF,
#1000426 - 11/07/17 03:43 PM Re: Software has been upgraded. Now comes making it work. [Re: EffBee]  
Joined: Jul 2006
Posts: 5,020
bakerzdosen Offline
Dislocated Member
bakerzdosen  Offline

Dislocated Member
Member

Joined: Jul 2006
Posts: 5,020
Provo, UT
I just poured through the code a bit.

It's not a simple thing to add - at least for someone that isn't deeply familiar with how UBB works (aka ME).

There is a customizable footer option (which we're not using) but it's not obvious to me how I could add the needed code to the footer.

I'll look at it a bit more later or post a question about it over at ubbcentral, but like I said, it's beyond me at the moment.


'05 R1200ST
'03 F650csa (departed because of the ST)
#1000429 - 11/07/17 04:08 PM Re: Software has been upgraded. Now comes making it work. [Re: Bernie]  
Joined: Jun 2006
Posts: 2,212
szurszewski Offline
Member
szurszewski  Offline
Member

Joined: Jun 2006
Posts: 2,212
Portland, OR
Originally Posted by Bernie
Originally Posted by greiffster
Originally Posted by AndyS
Just a suggestion...well, more of a plea:
On each forum there is a lovely big <Previous Thread | Next Thread> button.
Could this also be placed at the bottom of each thread?
It seems counter-intuitive to read a thread - or the last entry on a thread, and then have to scroll all the way up to the top to click onto the next thread.


Andy,
I've looked into this. Moving the buttons (or adding another set of buttons at the bottom) isn't a setting or option native to the software. I'm sure it could be done, but we'd have to code it ourselves.

If you are on a computer, you could just hit the "Top" button at the lower left of a post and pop back up to the top. That would take you right to the buttons. Not so on mobile device (that I have seen).


You have a “Top” button on the bottom right corner of the IPhone interface.



Or if you're using Chrome on your phone (on an iPhone at least - don't know about other OS) you can tap the top bar (above the URL box) and it will zoom you to the top of the page.


*insert witty remark here*
#1000451 - 11/07/17 08:07 PM Re: Software has been upgraded. Now comes making it work. [Re: Bernie]  
Joined: Jan 2014
Posts: 1,853
greiffster Offline
Administrator
greiffster  Offline

Administrator
Member

Joined: Jan 2014
Posts: 1,853
Clarksville, Tennessee
Originally Posted by Bernie

You have a “Top” button on the bottom right corner of the IPhone interface.


Indeed there is! thumbsup I didn't notice that.


-Mike
'08 GSA
"If I don't like it, I'm not blaming myself!"
K. Greiff
"Anything worth doing is worth overdoing."
M. Jagger
#1000476 - 11/08/17 01:15 AM Re: Software has been upgraded. Now comes making it work. [Re: greiffster]  
Joined: Apr 2002
Posts: 2,265
Bernie Offline
Member
Bernie  Offline
Member

Joined: Apr 2002
Posts: 2,265
Jax, FL
But I just noticed it doesn’t show any signatures on the phone, using Safari for IPhone 7.

Bernie


Bernie
Jax, FL
2018 R1200RT, Alpinweiss, starting out fresh.
2007 R1200RT, Double Silver 188,700 Smiles, SOLD
2000 R1100RT, Opal 104,000 Smiles, SOLD
BMW-MOA, BMW-RA,
AMA, BMW-NEF,
#1000478 - 11/08/17 01:17 AM Re: Software has been upgraded. Now comes making it work. [Re: szurszewski]  
Joined: Apr 2002
Posts: 2,265
Bernie Offline
Member
Bernie  Offline
Member

Joined: Apr 2002
Posts: 2,265
Jax, FL
Originally Posted by szurszewski
Originally Posted by Bernie
Originally Posted by greiffster
Originally Posted by AndyS
Just a suggestion...well, more of a plea:
On each forum there is a lovely big <Previous Thread | Next Thread> button.
Could this also be placed at the bottom of each thread?
It seems counter-intuitive to read a thread - or the last entry on a thread, and then have to scroll all the way up to the top to click onto the next thread.


Andy,
I've looked into this. Moving the buttons (or adding another set of buttons at the bottom) isn't a setting or option native to the software. I'm sure it could be done, but we'd have to code it ourselves.

If you are on a computer, you could just hit the "Top" button at the lower left of a post and pop back up to the top. That would take you right to the buttons. Not so on mobile device (that I have seen).


You have a “Top” button on the bottom right corner of the IPhone interface.



Or if you're using Chrome on your phone (on an iPhone at least - don't know about other OS) you can tap the top bar (above the URL box) and it will zoom you to the top of the page.


Thanks for the tip, it works in Safari also.


Bernie
Jax, FL
2018 R1200RT, Alpinweiss, starting out fresh.
2007 R1200RT, Double Silver 188,700 Smiles, SOLD
2000 R1100RT, Opal 104,000 Smiles, SOLD
BMW-MOA, BMW-RA,
AMA, BMW-NEF,
#1000518 - 11/08/17 12:59 PM Re: Software has been upgraded. Now comes making it work. [Re: Bernie]  
Joined: Jan 2014
Posts: 1,853
greiffster Offline
Administrator
greiffster  Offline

Administrator
Member

Joined: Jan 2014
Posts: 1,853
Clarksville, Tennessee
Originally Posted by Bernie
But I just noticed it doesn’t show any signatures on the phone, using Safari for IPhone 7.

Bernie


It does if you turn the phone to landscape. In portrait view it blows up the font, but gives you less "stuff". You scroll less without the signatures?


-Mike
'08 GSA
"If I don't like it, I'm not blaming myself!"
K. Greiff
"Anything worth doing is worth overdoing."
M. Jagger
#1000545 - 11/09/17 01:46 AM Re: Software has been upgraded. Now comes making it work. [Re: greiffster]  
Joined: Apr 2002
Posts: 2,265
Bernie Offline
Member
Bernie  Offline
Member

Joined: Apr 2002
Posts: 2,265
Jax, FL
Originally Posted by greiffster
Originally Posted by Bernie
But I just noticed it doesn’t show any signatures on the phone, using Safari for IPhone 7.

Bernie


It does if you turn the phone to landscape. In portrait view it blows up the font, but gives you less "stuff". You scroll less without the signatures?

Yes that is true. It definitely works better than before the big upgrade. Like going from AirHead to WetHead. Lol


Bernie
Jax, FL
2018 R1200RT, Alpinweiss, starting out fresh.
2007 R1200RT, Double Silver 188,700 Smiles, SOLD
2000 R1100RT, Opal 104,000 Smiles, SOLD
BMW-MOA, BMW-RA,
AMA, BMW-NEF,
Page 1 of 6 1 2 3 4 5 6

Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.020s Queries: 14 (0.003s) Memory: 3.1783 MB (Peak: 3.6981 MB) Zlib enabled. Server Time: 2017-11-22 10:49:37 UTC